Investigating delays with Codeship Basic builds
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 09, 2018 - 23:27 UTC
Monitoring
We've identified the issue and are monitoring improvements in build processing time.
Posted 8 months ago. Apr 09, 2018 - 22:43 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Apr 09, 2018 - 22:10 UTC