Codeship Pro Build Issues
Incident Report for Codeship
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 24, 2018 - 21:38 UTC
Identified
New Codeship Pro builds will trigger and run without issue, and we have identified a root cause for status issues with recent builds. We are working to resolve this for existing build data now.
Posted about 1 month ago. Apr 24, 2018 - 19:40 UTC
Investigating
We are investigating various build issues with Codeship Pro, including delayed response and status updating problems.
Posted about 1 month ago. Apr 24, 2018 - 19:20 UTC