Codeship builds are run normally, but UI is slow to update with test step progress
Incident Report for CodeShip
Resolved
Cleared out workers queue. Build steps should now be appearing in realtime.
Posted 12 months ago. Nov 14, 2017 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Nov 14, 2017 - 17:55 UTC