Heroku Deploy Issues With Codeship Basic
Incident Report for CodeShip
Resolved
We have identified the root issue and Heroku builds should now be running normally.
Posted about 1 year ago. Nov 03, 2017 - 18:21 UTC
Monitoring
We are keeping our eyes on the issues with Heroku deploy keys and communicating with Heroku about this. Please let us know if you see any issues with your Heroku deploys.
Posted about 1 year ago. Nov 03, 2017 - 14:54 UTC
Investigating
We are experiencing further issues with Heroku deploys on Codeship Basic failing with a duplicate or invalid key error.

We are investigating now and will add more information soon.
Posted about 1 year ago. Nov 03, 2017 - 13:05 UTC