Investigating "key is already in use" error with Codeship Basic Heroku Deployment
Incident Report for Codeship
Resolved
We're going to mark this incident as resolved for now and continue the conversation with Heroku. In the meantime, please email support@codeship.com if you are running into this issue and we will manually reset your project SSH key.
Posted 11 months ago. Nov 02, 2017 - 23:59 UTC
Update
Still communicating with Heroku on issue.
Posted 11 months ago. Nov 02, 2017 - 23:38 UTC
Update
Communicating with Heroku to investigate whether key usage rules have changed recently.
Posted 11 months ago. Nov 02, 2017 - 22:54 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 02, 2017 - 22:24 UTC