Experiencing Slowness on Codeship Website
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Sep 19, 2017 - 22:30 UTC
Monitoring
Website has returned to normal levels of responsiveness as we continue to monitor situation.
Posted Sep 19, 2017 - 22:19 UTC
Investigating
Builds are running normally but we are experiencing slowness with our website.
Posted Sep 19, 2017 - 21:50 UTC