Codeship Pro builds not triggering
Incident Report for CodeShip
Resolved
Builds are now running normally.
Posted Jun 21, 2017 - 18:16 UTC
Monitoring
We had a brief service issue with Codeship Pro builds not triggering. This is now resolved and builds should be running as normal, but we are continuing to monitor the situation.
Posted Jun 21, 2017 - 17:51 UTC