Slow performance and increased error rates for images pulled from Docker Hub
Incident Report for CodeShip
Resolved
Docker has marked the issue as resolved. https://status.docker.com/
Posted 12 months ago. Oct 26, 2017 - 15:12 UTC
Identified
We're monitoring slow performance and an elevated error rate for builds pulling images from Docker Hub. Follow the GitHub issue for more information https://github.com/docker/hub-feedback/issues/1225
If your build is impacted, a restart may mitigate the issue, as it it intermittent.
Posted 12 months ago. Oct 26, 2017 - 12:25 UTC