GitHub, Major service outage
Incident Report for Codeship
Resolved
Github has reported a return to normal operation.
Posted 5 months ago. Jul 31, 2017 - 17:43 UTC
Monitoring
GitHub is reporting a major service outage via https://status.github.com which affects any Codeship projects connected to a GitHub repository. We're monitoring the situation and will update this page if we get any new information.
Posted 5 months ago. Jul 31, 2017 - 16:37 UTC