Logs not loading on Codeship Basic
Incident Report for Codeship
Resolved
Logs should now be loading after reverting a change.
Posted 3 months ago. Sep 01, 2017 - 19:26 UTC
Investigating
We are investigating logs not loading on Codeship Basic.
Posted 3 months ago. Sep 01, 2017 - 19:17 UTC