Heroku Deployment Issues
Incident Report for Codeship
Resolved
Heroku deployments are now working normally again. Note that some builds may require a restart before passing.
Posted 4 months ago. Jun 09, 2017 - 21:45 UTC
Update
Due to PECL package manager service issues (https://pecl.php.net) it is taking longer than expected to prepare and deploy the fix for Heroku build failures. We hope to have this resolved as soon as possible.
Posted 4 months ago. Jun 09, 2017 - 15:53 UTC
Identified
We have identified the issue and are preparing a fix to roll out shortly.
Posted 4 months ago. Jun 09, 2017 - 15:16 UTC
Investigating
We are seeing issues with builds deploying to Heroku failing. We are investigating now.
Posted 4 months ago. Jun 09, 2017 - 13:17 UTC