Codeship Pro builds failing with 'unexpected error' message
Incident Report for Codeship
Resolved
Issue resolved by temporarily disabling caching on Pro builds. You can track our progress with reenabling caching here -- https://t.co/fFDh2whqM1
Posted 21 days ago. May 30, 2018 - 20:24 UTC
Identified
Temporarily disabling our caching mechanisms to unblock builds.
Posted 21 days ago. May 30, 2018 - 19:46 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. May 30, 2018 - 19:25 UTC
This incident affected: Codeship Pro (Builds).