Infrastructure Failures noted with Codeship Basic builds
Incident Report for CodeShip
Postmortem

At around 14:15 GMT one of hosts in our fleet entered a degraded state. About 30 minutes after entering that state, builds allocated to the host began to experience intermittent errors. Once we were able to correlate the errors with the host, it was removed from the pool to prevent it from causing further issues. All builds should be running normally now.

Posted 3 months ago. Aug 21, 2018 - 17:46 UTC

Resolved
This incident has been resolved.
Posted 3 months ago. Aug 21, 2018 - 16:40 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 21, 2018 - 15:30 UTC
This incident affected: CodeShip Basic (Builds).