Docker Hub Incident Causing Some Pro Build Failures
Incident Report for CodeShip
Resolved
Docker Hub has resolved their incident.
Posted 15 days ago. Oct 30, 2018 - 16:27 UTC
Monitoring
Due to a Docker Hub incident (https://status.docker.com/pages/history/533c6539221ae15e3f000031), CodeShip Pro builds that rely on images stored on that Docker registry are failing to pull necessary images.
Posted 15 days ago. Oct 30, 2018 - 15:51 UTC
This incident affected: CodeShip Pro (Docker Registry).