Builds not running for GitHub projects
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 07, 2019 - 22:43 UTC
Monitoring
GitHub hooks are operational and builds have continued. We are scaling to handle the increased load and monitoring the situation.
Posted 9 months ago. Feb 07, 2019 - 22:31 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Feb 07, 2019 - 22:06 UTC
Investigating
We are investigating an issue with builds not running for projects hosted on GitHub, likely related to the current GitHub performance degradation.
Posted 9 months ago. Feb 07, 2019 - 22:05 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).