JFrog Bintray, Intermittent Download Failures
Incident Report for Codeship
Resolved
This issue appears to be mostly resolved with the exception of some intermittent download failures (304 errors). If you are continuing to see problems see https://bintray.statuspage.io/incidents/rkdy8ql2g19f and reach out to support@bintray.com.
Posted 4 months ago. Mar 28, 2018 - 00:55 UTC
Update
The initial incident has been resolved, however Bintray is still reporting "slowness with downloads", please see https://bintray.statuspage.io/incidents/rkdy8ql2g19f for more information.
Posted 4 months ago. Mar 27, 2018 - 15:06 UTC
Monitoring
JFrog Bintray is reporting intermittent download failures. This can have an impact on your Codeship builds if you make use of their service, or if any of your dependencies are stored on Bintray. Please see https://bintray.statuspage.io/incidents/5qq8yrlyw1vw for more information.
Posted 4 months ago. Mar 27, 2018 - 13:12 UTC