AWS CLI Issues on Codeship Basic
Incident Report for Codeship
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 15, 2018 - 18:10 UTC
Monitoring
We have seen issues with installing and using the AWS CLI on Codeship Basic over the last few hours.

Clearing your cache and restarting the build is fixing this in most cases, but we are also currently rolling out a fix. We will continue to watch the situation.
Posted 3 months ago. Feb 15, 2018 - 13:09 UTC