Outage for Bitbucket
Incident Report for CodeShip
Resolved
We are not seeing any new reports about this issue and Bitbucket marked the incident as resolved as well.
Posted 11 months ago. Apr 18, 2018 - 09:56 UTC
Update
Bitbucket reports the issue is resolved and they are monitoring the situation. You will need to push new commits to trigger builds on Codeship however.
Posted 11 months ago. Apr 18, 2018 - 09:23 UTC
Monitoring
Bitbucket is reporting an issue with webhooks and other asynchronous tasks. This might result in (some) builds not triggering on Codeship. Please see https://status.bitbucket.org/incidents/dbhw86z24h7c for more information
Posted 11 months ago. Apr 18, 2018 - 08:57 UTC