Build restart buttons in UI not working for Basic and Pro
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 19, 2018 - 15:18 UTC
Update
We have deployed a fix to our UI library and build restart functionality has been restored.
Posted 5 months ago. Jul 19, 2018 - 15:18 UTC
Investigating
We are currently working on a fix for a UI issue preventing builds from restarting when triggered via UI. Restarts triggered via API are working as expected.
Posted 5 months ago. Jul 19, 2018 - 14:10 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).