AWS is reporting increased error rates for S3
Incident Report for CodeShip
Resolved
AWS has resolved their S3 issue.
Posted Sep 14, 2017 - 20:23 UTC
Identified
Taking steps to mitigate our exposure to current S3 issues.
Posted Sep 14, 2017 - 19:41 UTC
Investigating
We are investigating impact to our service quality
Posted Sep 14, 2017 - 19:16 UTC