Brief spike of build failures
Incident Report for Codeship
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 07, 2017 - 18:45 UTC
Monitoring
Due to upstream issues with our build infrastructure, we had a brief spike of build failures.

We are keeping our eyes on the situation and will update accordingly with more information.
Posted 7 months ago. Nov 07, 2017 - 17:14 UTC