Codeship Pro, Build Issues
Incident Report for CodeShip
Resolved
This issue has been resolved.
Posted 6 months ago. May 03, 2018 - 13:23 UTC
Monitoring
We've shipped a new version of the underlying build instance which includes a fix for the issue. We're monitoring performance for the time being.
Posted 6 months ago. May 03, 2018 - 11:52 UTC
Identified
The issue is related to build instances running out of memory and triggering a known bug on Docker, see https://github.com/moby/moby/issues/36002. It is limited to a very small subset of customers who we are in direct contact with and we are looking into a couple possible fixes.
Posted 7 months ago. May 03, 2018 - 10:41 UTC
Investigating
We are currently looking into issues with our Codeship Pro product manifesting in builds hanging and eventually timing out. We’ll update you as soon as we have additional information available.
Posted 7 months ago. May 03, 2018 - 10:10 UTC
This incident affected: CodeShip Pro (Builds).