Delayed build start times on Codeship Basic
Incident Report for Codeship
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 13, 2018 - 19:31 UTC
Monitoring
Some Codeship Basic users may have experienced delayed build times in the last few hours. We are currently monitoring the situation though we believe the issue to be resolved.
Posted 4 months ago. Mar 13, 2018 - 18:19 UTC