Heroku-related build issues
Incident Report for Codeship
Resolved
Heroku is reporting all build issues now solved.
Posted 10 months ago. Oct 31, 2017 - 15:32 UTC
Monitoring
Heroku is reporting issues with builds across major regions: https://status.heroku.com/

This will impact Codeship builds that must communicate with Heroku. We are monitoring the situation and will update our status accordingly.
Posted 10 months ago. Oct 31, 2017 - 12:34 UTC