Codeship Basic build status delays
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2018 - 15:48 UTC
Identified
Customers on Codeship Basic are experiencing delays in updates to their build status. We are working to resolve the issue now.
Posted 5 months ago. May 22, 2018 - 15:42 UTC
This incident affected: CodeShip Basic (Builds).