Cloning repositories for new Pro and Basic projects
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 02, 2017 - 21:18 UTC
Identified
Issue identified. Deploying fix and working to reset ssh keys on affected projects.
Posted about 1 year ago. Oct 02, 2017 - 20:24 UTC
Investigating
Investigating issues with cloning repositories for new Pro and Basic projects
Posted about 1 year ago. Oct 02, 2017 - 19:43 UTC